safePkg01.stdout 1.54 KB
Newer Older
1
ignoring (possibly broken) abi-depends field for packages
2
pdb.safePkg01/local.db
dterei's avatar
dterei committed
3 4
    safePkg01-1.0

5
trusted: False
dterei's avatar
dterei committed
6 7

M_SafePkg
8
package dependencies: base-4.11.0.0* ghc-prim-0.5.2.0 integer-gmp-1.0.1.0
dterei's avatar
dterei committed
9 10 11 12
trusted: safe
require own pkg trusted: False

M_SafePkg2
13
package dependencies: base-4.11.0.0 ghc-prim-0.5.2.0 integer-gmp-1.0.1.0
dterei's avatar
dterei committed
14 15 16 17
trusted: trustworthy
require own pkg trusted: False

M_SafePkg3
18
package dependencies: base-4.11.0.0* ghc-prim-0.5.2.0 integer-gmp-1.0.1.0
dterei's avatar
dterei committed
19 20 21 22
trusted: safe
require own pkg trusted: True

M_SafePkg4
23
package dependencies: base-4.11.0.0* ghc-prim-0.5.2.0 integer-gmp-1.0.1.0
dterei's avatar
dterei committed
24 25
trusted: safe
require own pkg trusted: True
26

dterei's avatar
dterei committed
27
M_SafePkg5
28
package dependencies: base-4.11.0.0* ghc-prim-0.5.2.0 integer-gmp-1.0.1.0
29
trusted: safe
dterei's avatar
dterei committed
30 31
require own pkg trusted: True

dterei's avatar
dterei committed
32
M_SafePkg6
33
package dependencies: array-0.5.2.0 base-4.11.0.0* bytestring-0.10.8.2* deepseq-1.4.3.0 ghc-prim-0.5.2.0 integer-gmp-1.0.1.0
dterei's avatar
dterei committed
34 35 36 37
trusted: trustworthy
require own pkg trusted: False

M_SafePkg7
38
package dependencies: array-0.5.2.0 base-4.11.0.0* bytestring-0.10.8.2* deepseq-1.4.3.0 ghc-prim-0.5.2.0 integer-gmp-1.0.1.0
dterei's avatar
dterei committed
39 40 41 42
trusted: safe
require own pkg trusted: False

M_SafePkg8
43
package dependencies: array-0.5.2.0 base-4.11.0.0 bytestring-0.10.8.2* deepseq-1.4.3.0 ghc-prim-0.5.2.0 integer-gmp-1.0.1.0
dterei's avatar
dterei committed
44 45 46
trusted: trustworthy
require own pkg trusted: False

47
Testing setting trust
48
ignoring (possibly broken) abi-depends field for packages
49
trusted: True
50
ignoring (possibly broken) abi-depends field for packages
51
trusted: False
52
ignoring (possibly broken) abi-depends field for packages
53
trusted: False