Commit 8a09b832 authored by Judah Jacobson's avatar Judah Jacobson
Browse files

Correct apt packages

parent 319b412f
......@@ -6,13 +6,13 @@ matrix:
- env: CABALVER=1.24 GHCVER=8.0.1
addons: {apt: {packages: [cabal-install-1.24, ghc-8.0.1], sources: [hvr-ghc]}}
- env: CABALVER=1.24 GHCVER=8.0.2
addons: {apt: {packages: [cabal-install-1.24, ghc-8.0.1], sources: [hvr-ghc]}}
addons: {apt: {packages: [cabal-install-1.24, ghc-8.0.2], sources: [hvr-ghc]}}
- env: CABALVER=2.0 GHCVER=8.2.2
addons: {apt: {packages: [cabal-install-2.0, ghc-8.0.1], sources: [hvr-ghc]}}
addons: {apt: {packages: [cabal-install-2.0, ghc-8.2.2], sources: [hvr-ghc]}}
- env: CABALVER=2.2 GHCVER=8.4.3
addons: {apt: {packages: [cabal-install-2.2, ghc-8.0.1], sources: [hvr-ghc]}}
addons: {apt: {packages: [cabal-install-2.2, ghc-8.4.3], sources: [hvr-ghc]}}
- env: CABALVER=2.4 GHCVER=8.6.1
addons: {apt: {packages: [cabal-install-2.4, ghc-8.0.1], sources: [hvr-ghc]}}
addons: {apt: {packages: [cabal-install-2.4, ghc-8.6.1], sources: [hvr-ghc]}}
# Note: the distinction between `before_install` and `install` is not important.
before_install:
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment