Commit 0de187a2 authored by Ben Gamari's avatar Ben Gamari 🐢

Note cabal-install dependency

parent beb87f95
......@@ -24,20 +24,25 @@ See [https://www.openbsd.org/faq/upgrade60.html](https://www.openbsd.org/faq/upg
## Required Tools
Install the [required tools](https://gitlab.haskell.org/trac/ghc/wiki/Building/Preparation/Tools):
```
doas pkg_add ghc gmake autoconf%2.69 automake%1.15 gmp libiconv alex happy git python%3
```
to also (optionally) build the docs
```wiki
doas pkg_add py3-sphinx
```
### Hadrian
For Hadrian you need a few more:
```
doas pkg_add cabal-install
```
## Some required environment variables
```wiki
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment