Commit 20616959 authored by Ben Gamari's avatar Ben Gamari 🐢

configure: Use grep -q instead of --quiet

The latter is apparently not supported by busybox.
parent 7faa4509
......@@ -1333,7 +1333,7 @@ AC_DEFUN([FP_GCC_VERSION], [
AC_MSG_ERROR([C compiler is required])
fi
if $CC --version | grep --quiet gcc; then
if $CC --version | grep -q gcc; then
AC_CACHE_CHECK([version of gcc], [fp_cv_gcc_version],
[
# Be sure only to look at the first occurrence of the "version " string;
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment