Commit 24620182 authored by Daniel Gröber (dxld)'s avatar Daniel Gröber (dxld) Committed by Marge Bot
Browse files

Raise minimum GHC version to 8.6

commit 795986aa ("Remove unneeded CPP now that GHC 8.6 is the minimum")
broke the 8.4 build.
parent 0b1fa64d
Pipeline #10697 canceled with stages
......@@ -157,8 +157,8 @@ if test "$WithGhc" = ""
then
AC_MSG_ERROR([GHC is required.])
fi
FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[8.4],
[AC_MSG_ERROR([GHC version 8.4 or later is required to compile GHC.])])
FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[8.6],
[AC_MSG_ERROR([GHC version 8.6 or later is required to compile GHC.])])
if test `expr $GhcMinVersion % 2` = "1"
then
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment