Commit 2744c941 authored by Ben Gamari's avatar Ben Gamari 🐢

Bump process to 1.6

Also bumps Cabal submodule due to version bound bump.
parent 579bb766
......@@ -52,7 +52,7 @@ Library
Build-Depends: base >= 4 && < 5,
deepseq >= 1.4 && < 1.5,
directory >= 1 && < 1.4,
process >= 1 && < 1.5,
process >= 1 && < 1.7,
bytestring >= 0.9 && < 0.11,
binary == 0.8.*,
time >= 1.4 && < 1.9,
......
......@@ -32,7 +32,7 @@ Executable ghc
array >= 0.1 && < 0.6,
bytestring >= 0.9 && < 0.11,
directory >= 1 && < 1.4,
process >= 1 && < 1.5,
process >= 1 && < 1.7,
filepath >= 1 && < 1.5,
ghc-boot == @ProjectVersionMunged@,
ghc == @ProjectVersionMunged@
......
Subproject commit 0524859137fc01bdb2a4833fd0aa6b23a48c6b15
Subproject commit 88547b0fae8644f8f69be32c7ee5a3b76051c82f
......@@ -28,7 +28,7 @@ Executable ghc-pkg
Build-Depends: base >= 4 && < 5,
directory >= 1 && < 1.4,
process >= 1 && < 1.5,
process >= 1 && < 1.7,
containers,
filepath,
Cabal,
......
......@@ -28,7 +28,7 @@ Executable runghc
Build-Depends: base >= 3 && < 5,
directory >= 1 && < 1.4,
process >= 1 && < 1.5,
process >= 1 && < 1.7,
filepath
if !os(windows)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment