Declare proper spec version in `base.cabal`

This is a follow-up to ba2ae2c8
which started relying on a new Cabal feature requiring the
the cabal spec version declaration to be updated accordingly.
parent 5f158bc1
cabal-version: 2.1
name: base
version: 4.11.0.0
-- NOTE: Don't forget to update ./changelog.md
license: BSD3
license-file: LICENSE
maintainer: libraries@haskell.org
......@@ -11,7 +13,6 @@ description:
This package contains the "Prelude" and its support libraries,
and a large collection of useful libraries ranging from data
structures to parsing combinators and debugging utilities.
cabal-version: >=1.10
build-type: Configure
extra-tmp-files:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment