Commit 8fcf1e72 authored by Herbert Valerio Riedel's avatar Herbert Valerio Riedel 🕺

Make iserv-bin compatible with GHC version bump to 8.0

parent c06b46d0
......@@ -23,4 +23,4 @@ Executable iserv
bytestring >= 0.10 && < 0.11,
containers >= 0.5 && < 0.6,
deepseq >= 1.4 && < 1.5,
ghci == 7.11.*
ghci >= 7.11 && < 8.1
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment