Commit a3312c3a authored by Austin Seipp's avatar Austin Seipp

testsuite: Fix outdated output for T5979/safePkg01

Looks like it was broken in aa479953.
Signed-off-by: default avatarAustin Seipp <austin@well-typed.com>
parent 7b59db21
...@@ -2,6 +2,6 @@ ...@@ -2,6 +2,6 @@
<no location info>: <no location info>:
Could not find module ‘Control.Monad.Trans.State’ Could not find module ‘Control.Monad.Trans.State’
Perhaps you meant Perhaps you meant
Control.Monad.Trans.State (from transformers-0.4.1.0@trans_GjLVjHaAO8fEGf8lChbngr) Control.Monad.Trans.State (from transformers-0.4.1.0@trans_5jw4w9yTgmZ89ByuixDAKP)
Control.Monad.Trans.Class (from transformers-0.4.1.0@trans_GjLVjHaAO8fEGf8lChbngr) Control.Monad.Trans.Class (from transformers-0.4.1.0@trans_5jw4w9yTgmZ89ByuixDAKP)
Control.Monad.Trans.Cont (from transformers-0.4.1.0@trans_GjLVjHaAO8fEGf8lChbngr) Control.Monad.Trans.Cont (from transformers-0.4.1.0@trans_5jw4w9yTgmZ89ByuixDAKP)
...@@ -29,17 +29,17 @@ trusted: safe ...@@ -29,17 +29,17 @@ trusted: safe
require own pkg trusted: True require own pkg trusted: True
M_SafePkg6 M_SafePkg6
package dependencies: array-0.5.0.1@array_5q713e1nmXtAgNRa542ahu package dependencies: array-0.5.0.1@array_GX4NwjS8xZkC2ZPtjgwhnz
trusted: trustworthy trusted: trustworthy
require own pkg trusted: False require own pkg trusted: False
M_SafePkg7 M_SafePkg7
package dependencies: array-0.5.0.1@array_5q713e1nmXtAgNRa542ahu package dependencies: array-0.5.0.1@array_GX4NwjS8xZkC2ZPtjgwhnz
trusted: safe trusted: safe
require own pkg trusted: False require own pkg trusted: False
M_SafePkg8 M_SafePkg8
package dependencies: array-0.5.0.1@array_5q713e1nmXtAgNRa542ahu package dependencies: array-0.5.0.1@array_GX4NwjS8xZkC2ZPtjgwhnz
trusted: trustworthy trusted: trustworthy
require own pkg trusted: False require own pkg trusted: False
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment