Commit e3588547 authored by Joachim Breitner's avatar Joachim Breitner Committed by Ben Gamari

Require GHC 8.2 to bootstrap GHC

Reviewers: bgamari, hvr, RyanGlScott

Reviewed By: RyanGlScott

Subscribers: RyanGlScott, rwbarton, thomie, erikd, carter

Differential Revision: https://phabricator.haskell.org/D4509
parent 9868f91f
......@@ -158,8 +158,8 @@ if test "$WithGhc" = ""
then
AC_MSG_ERROR([GHC is required.])
fi
FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[8.0],
[AC_MSG_ERROR([GHC version 8.0 or later is required to compile GHC.])])
FP_COMPARE_VERSIONS([$GhcVersion],[-lt],[8.2],
[AC_MSG_ERROR([GHC version 8.2 or later is required to compile GHC.])])
if test `expr $GhcMinVersion % 2` = "1"
then
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment