Commit a6016cd3 authored by Mateusz Kowalczyk's avatar Mateusz Kowalczyk

Make v2.15.0.2 release

Changes upper GHC bound from ‘<= 7.8.4’ to ‘< 7.8.5 which admits patched
GHC 7.8.4 versions (see comment on issue #349)
Acked-by: Mateusz Kowalczyk's avatarMateusz Kowalczyk <fuuzetsu@fuuzetsu.co.uk>
parent d230feff
Changes in version 2.15.0.2
* This release is identical to 2.15.0.2 except the GHC version bound
which was made more lenient.
Changes in version 2.15.0.1
* This release is identical to 2.15.0 except the GHC version bound.
......
name: haddock-api
version: 2.15.0.1
version: 2.15.0.2
synopsis: A documentation-generation tool for Haskell libraries
description: Haddock is a documentation-generation tool for Haskell
libraries
......@@ -45,7 +45,7 @@ library
, array
, xhtml >= 3000.2 && < 3000.3
, Cabal >= 1.10
, ghc >= 7.8.2 && <= 7.8.4
, ghc >= 7.8.2 && < 7.8.5
, ghc-paths
, haddock-library == 1.1.1.*
......
name: haddock
version: 2.15.0.1
version: 2.15.0.2
synopsis: A documentation-generation tool for Haskell libraries
description: Haddock is a documentation-generation tool for Haskell
libraries
......@@ -57,7 +57,7 @@ executable haddock
array,
xhtml >= 3000.2 && < 3000.3,
Cabal >= 1.10,
ghc >= 7.8.2 && <= 7.8.4,
ghc >= 7.8.2 && < 7.8.5,
bytestring
other-modules:
......@@ -108,7 +108,7 @@ executable haddock
Haddock.GhcUtils
Haddock.Convert
else
build-depends: haddock-api == 2.15.0.1
build-depends: haddock-api == 2.15.0.2
test-suite html-test
type: exitcode-stdio-1.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment