...
 
Commits (1)
......@@ -44,7 +44,7 @@ library
-- this package typically supports only single major versions
build-depends: base ^>= 4.13.0
, Cabal ^>= 2.4.0
, ghc ^>= 8.9
, ghc ^>= 8.10
, ghc-paths ^>= 0.1.0.9
, haddock-library ^>= 1.8.0
, xhtml ^>= 3000.2.2
......
......@@ -80,7 +80,7 @@ executable haddock
Cabal >= 1.10,
ghc-boot,
ghc-boot-th,
ghc == 8.9.*,
ghc == 8.10.*,
bytestring,
parsec,
text,
......