• Duncan Coutts's avatar
    Only report not using latest versions when using < latest · 0f00536c
    Duncan Coutts authored
    Rather than when /= latest. So we'll no longer report things like:
    
      hdevtools-0.1.0.6 (latest: 0.1.0.5) (new package)
    
    We don't need to tell people they're not using the latest version when
    they're actually using a later version than the one available (e.g.
    it's installed locally and not available from the remote server).
    
    Reported by bennofs
    0f00536c
Install.hs 55.2 KB