• Herbert Valerio Riedel's avatar
    Sync up cabal metadata w/ metadata revision · 77610986
    Herbert Valerio Riedel authored
    cabal-install-2.4 doesn't build anymore w/ GHC 7.8 and older;
    so the metadata revision took care to fixup the lower bound of
    base and other boot libs to take the versions bundled w/ GHC 7.10.1
    as the lower bounds.
    
    Moreover, this also fixes some upper bounds not being PVP compliant.
    
    (cherry picked from commit 0ba16f5c)
    77610986
cabal-install.cabal 14.4 KB