Commit 053b9893 authored by Mikhail Glushenkov's avatar Mikhail Glushenkov
Browse files

Allow filepath 1.4.

Fixes #2461.
parent e8d6e853
......@@ -133,7 +133,7 @@ library
build-depends:
base >= 4.4 && < 5,
deepseq >= 1.3 && < 1.5,
filepath >= 1 && < 1.4,
filepath >= 1 && < 1.5,
directory >= 1 && < 1.3,
process >= 1.1.0.1 && < 1.3,
time >= 1.1 && < 1.6,
......
......@@ -131,7 +131,7 @@ executable cabal
bytestring >= 0.9 && < 1,
Cabal >= 1.23 && < 1.24,
containers >= 0.1 && < 0.6,
filepath >= 1.0 && < 1.4,
filepath >= 1.0 && < 1.5,
HTTP >= 4000.2.5 && < 4000.3,
mtl >= 2.0 && < 3,
pretty >= 1 && < 1.2,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment