Commit 1a100bc6 authored by Duncan Coutts's avatar Duncan Coutts
Browse files

Bump version number and depend on the latest Cabal lib

parent 2ff9df2f
Name: cabal-install
Version: 0.4.5
Version: 0.4.6
Synopsis: Automatic package handling for Haskell
Description:
apt-get like tool for Haskell. The \'cabal\' command-line program
......@@ -51,7 +51,7 @@ Executable cabal
Hackage.Upload
Hackage.Utils
build-depends: Cabal >= 1.3.8, filepath >= 1.0, network,
build-depends: Cabal >= 1.3.10, filepath >= 1.0, network,
zlib >= 0.3, HTTP >= 3000.0 && < 3001.1
if flag(old-base)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment