Commit 1eb87167 authored by Francesco Gazzetta's avatar Francesco Gazzetta

Add brief description of mew-bench in docs

parent a2a747df
......@@ -395,6 +395,13 @@ users see a consistent set of dependencies. For libraries, this is not
recommended: users often need to build against different versions of
libraries than what you developed against.
cabal new-bench
---------------
``cabal new-bench [TARGETS] [OPTIONS]`` runs the specified benchmarks
(all the benchmarks in the current package by default), first ensuring
they are up to date.
Unsupported commands
--------------------
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment