Commit 2acbf37d authored by Brent Yorgey's avatar Brent Yorgey Committed by tibbe

cabal init: generate cabal-version field of >=1.10 instead of >=1.8

parent bfc13826
...@@ -657,7 +657,7 @@ generateCabalFile fileName c = ...@@ -657,7 +657,7 @@ generateCabalFile fileName c =
(Just "Extra files to be distributed with the package, such as examples or a README.") (Just "Extra files to be distributed with the package, such as examples or a README.")
False False
, field "cabal-version" (Flag $ orLaterVersion (Version [1,8] [])) , field "cabal-version" (Flag $ orLaterVersion (Version [1,10] []))
(Just "Constraint on the version of Cabal needed to build this package.") (Just "Constraint on the version of Cabal needed to build this package.")
False False
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment