Commit 35f50ba6 authored by Herbert Valerio Riedel's avatar Herbert Valerio Riedel 🕺
Browse files

Relax upper bound to allow upcoming binary-0.8

This is needed in order to be able to update GHC HEAD to
use binary-0.8 as planned for GHC 8.0

/cc @kolmodin
parent fd6c0ac3
......@@ -158,7 +158,7 @@ library
if flag(bundled-binary-generic)
build-depends: binary >= 0.5 && < 0.7
else
build-depends: binary >= 0.7 && < 0.8
build-depends: binary >= 0.7 && < 0.9
-- Needed for GHC.Generics before GHC 7.6
if impl(ghc < 7.6)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment