Commit 49428cf9 authored by Emily Pillmore's avatar Emily Pillmore

update changelog, amend .pp instead of .cabal

parent 8217174d
......@@ -333,6 +333,7 @@ executable cabal
zlib >= 0.5.3 && < 0.7,
hackage-security >= 0.5.2.2 && < 0.6,
text >= 1.2.3 && < 1.3,
zip-archive >= 0.3.2.5 && < 0.4,
parsec >= 3.1.13.0 && < 3.2
if flag(native-dns)
......
......@@ -44,7 +44,6 @@ Version: 2.5.0.0
zlib >= 0.5.3 && < 0.7,
hackage-security >= 0.5.2.2 && < 0.6,
text >= 1.2.3 && < 1.3,
zip-archive >= 0.3.2.5 && < 0.4,
parsec >= 3.1.13.0 && < 3.2
if flag(native-dns)
......
......@@ -4,6 +4,7 @@
* New solver flag: '--reject-unconstrained-dependencies'. (#2568)
* Ported old-style test options to the new-style commands (#5455).
* Improved error messages for cabal file parse errors. (#5710)
* Removed support for `.zip` format source distributions (#5755)
2.4.1.0 Mikhail Glushenkov <mikhail.glushenkov@gmail.com> November 2018
* Add message to alert user to potential package casing errors. (#5635)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment