diff --git a/examples/Makefile b/examples/Makefile
deleted file mode 100644
index 820cd1e50f5a1a9871be9b10b145280647939dae..0000000000000000000000000000000000000000
--- a/examples/Makefile
+++ /dev/null
@@ -1,30 +0,0 @@
-# -----------------------------------------------------------------------------
-
-TOP = ../..
-include $(TOP)/mk/boilerplate.mk
-
-#
-# Disable 'make boot'
-#
-NO_BOOT_TARGET=YES
-
-WAYS=
-
-# -----------------------------------------------------------------------------
-
-EXAMPLES    := $(wildcard *.hs)
-BINS        := $(EXAMPLES:.hs=$(exeext))
-CLEAN_FILES += $(BINS)
-
-HC           = $(GHC_INPLACE)
-MKDEPENDHS   = $(GHC_INPLACE)
-SRC_HC_OPTS += -package Cabal
-
-all:: $(BINS)
-
-$(BINS): %$(exeext): %.hs
-	$(HC) -o $@ $(HC_OPTS) $(LD_OPTS) $<
-
-# -----------------------------------------------------------------------------
-
-include $(TOP)/mk/target.mk
diff --git a/examples/hapax.hs b/examples/hapax.hs
deleted file mode 100644
index 0de52a144d2a6bef75361e8b8ac43513a82255e3..0000000000000000000000000000000000000000
--- a/examples/hapax.hs
+++ /dev/null
@@ -1,8 +0,0 @@
--- Simple general-purpose Cabal setup script
-
-module Main (main) where
-
-import Distribution.Simple (defaultMainWithHooks, defaultUserHooks)
-
-main :: IO ()
-main = defaultMainWithHooks defaultUserHooks