Commit 4e0c701a authored by Alec Theriault's avatar Alec Theriault Committed by Mikhail Glushenkov
Browse files

Typo

parent 3fd31d01
......@@ -180,7 +180,7 @@ haddock pkg_descr lbi suffixes flags' = do
die' verbosity "haddock 2.0 and 2.1 do not support the --hoogle flag."
when ( flag haddockQuickJump
&& version < mkVersion [2,20]) $
&& version < mkVersion [2,19]) $
die' verbosity "haddock prior to 2.19 does not support the --quickjump flag."
haddockGhcVersionStr <- getProgramOutput verbosity haddockProg
......@@ -553,7 +553,7 @@ renderPureArgs version comp platform args = concat
. fromFlag . argPackageName $ args
else []
, [ "--since-qual=external" | version >= mkVersion 2 20 ]
, [ "--since-qual=external" | isVersion 2 20 ]
, [ "--quickjump" | isVersion 2 19
, fromFlag . argQuickJump $ args ]
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment