Commit 5049bb41 authored by tibbe's avatar tibbe
Browse files

Cabal now needs base 4.4, as it derives generics

parent 3948f26a
...@@ -128,7 +128,7 @@ source-repository head ...@@ -128,7 +128,7 @@ source-repository head
library library
build-depends: build-depends:
base >= 4.2 && < 5, base >= 4.4 && < 5,
binary >= 0.7 && < 0.8, binary >= 0.7 && < 0.8,
deepseq >= 1.3 && < 1.5, deepseq >= 1.3 && < 1.5,
filepath >= 1 && < 1.4, filepath >= 1 && < 1.4,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment