Commit 5af9bde8 authored by Duncan Coutts's avatar Duncan Coutts
Browse files

Note compatability issue in deprecation message for defaultUserHooks

parent 7f8f2e15
......@@ -435,7 +435,8 @@ simpleUserHooks =
-- FIXME: do something sensible for windows, or do nothing in postConf.
{-# DEPRECATED defaultUserHooks "Use simpleUserHooks or autoconfUserHooks" #-}
{-# DEPRECATED defaultUserHooks
"Use simpleUserHooks or autoconfUserHooks, unless you need Cabal-1.2\n compatability in which case you must stick with defaultUserHooks" #-}
defaultUserHooks :: UserHooks
defaultUserHooks = autoconfUserHooks {
confHook = \pkg flags -> do
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment