Commit 73d7296f authored by bjorn@bringert.net's avatar bjorn@bringert.net
Browse files

Change Cabal dep to >=1.2 now that the required patches are in the 1.2 branch....

Change Cabal dep to >=1.2 now that the required patches are in the 1.2 branch. This should really be >= 1.2.1, but the version number of the 1.2 has not been bumped yet.
parent b71ee1ce
......@@ -37,7 +37,7 @@ Executable cabal
Hackage.Update
Hackage.Utils
build-depends: mtl, network, regex-compat, unix, Cabal>=1.3,
build-depends: mtl, network, regex-compat, unix, Cabal>=1.2,
zlib >= 0.4, HTTP >= 3000.0 && < 3000.1, filepath >= 1.0
if flag(old-base) {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment