Commit 7f061f5d authored by Mikhail Glushenkov's avatar Mikhail Glushenkov
Browse files

Changelog update.

[ci skip]
parent a09dca54
-*-change-log-*-
1.25.x.x (current development version)
* Dropped support for versions of GHC earlier than 7.6 (#3833).
* Dropped support for versions of GHC earlier than 6.12 (#3111).
* Cabal/cabal-install can no longer be compiled by versions of GHC
earlier than 7.6 (#3833).
* Convenience/internal libraries are now supported (#269).
An internal library is declared using the stanza "library
'libname'". Packages which use internal libraries can
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment