Commit 95b969a9 authored by ttuegel's avatar ttuegel
Browse files

Clarify Cabal dependencies policy

[ci-skip]
parent a86ad66c
......@@ -26,3 +26,8 @@ Dependencies policy
Cabal's policy is to support being built by versions of GHC that are up
to 3 years old.
The development branch of the Cabal library must not depend on any library,
or any version of any library, outside those that ship with GHC HEAD. All
dependencies must be buildable with versions of GHC up to 3 years old
(see above), but they need not ship with older versions of GHC.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment