Commit a55633ae authored by tibbe's avatar tibbe
Browse files

Unbreak the test suite

-package-db only exists on GHC >=7.5 so we use (the now deprecated)
 -package-conf flag instead.
parent c6384d72
......@@ -132,7 +132,7 @@ cabal spec cabalArgs = do
r <- run (Just $ directory spec) "ghc"
[ "--make"
, "-fhpc"
, "-package-db " ++ wd </> "../dist/package.conf.inplace"
, "-package-conf " ++ wd </> "../dist/package.conf.inplace"
, "Setup.hs"
]
requireSuccess r
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment