Commit aa0a9036 authored by Mikhail Glushenkov's avatar Mikhail Glushenkov Committed by Edward Z. Yang
Browse files

Unbreak the test suite.

Failure introduced in 9098fac6.
parent 330857ab
......@@ -4,7 +4,6 @@ Creating a new sandbox at <ROOT>/sandbox-ghc-pkg.dist/sandbox
# cabal exec
cabal: The program 'my-executable' is required but it could not be found.
# cabal install
Warning: the --global flag is deprecated -- it is generally considered a bad idea to install packages into the global store
Resolving dependencies...
Configuring my-0.1...
Preprocessing executable 'my-executable' for my-0.1..
......
......@@ -4,7 +4,6 @@ Creating a new sandbox at <ROOT>/sandbox-hc-pkg.dist/sandbox
# cabal exec
cabal: The program 'my-executable' is required but it could not be found.
# cabal install
Warning: the --global flag is deprecated -- it is generally considered a bad idea to install packages into the global store
Resolving dependencies...
Configuring my-0.1...
Preprocessing executable 'my-executable' for my-0.1..
......
......@@ -4,7 +4,6 @@ Creating a new sandbox at <ROOT>/sandbox-path.dist/sandbox
# cabal exec
cabal: The program 'my-executable' is required but it could not be found.
# cabal install
Warning: the --global flag is deprecated -- it is generally considered a bad idea to install packages into the global store
Resolving dependencies...
Configuring my-0.1...
Preprocessing executable 'my-executable' for my-0.1..
......
......@@ -4,7 +4,6 @@ Creating a new sandbox at <ROOT>/sandbox.dist/sandbox
# cabal exec
cabal: The program 'my-executable' is required but it could not be found.
# cabal install
Warning: the --global flag is deprecated -- it is generally considered a bad idea to install packages into the global store
Resolving dependencies...
Configuring my-0.1...
Preprocessing executable 'my-executable' for my-0.1..
......
......@@ -2,7 +2,6 @@
Writing a default package environment file to <ROOT>/sandbox.dist/cabal.sandbox.config
Creating a new sandbox at <ROOT>/sandbox.dist/sandbox
# cabal install
Warning: the --global flag is deprecated -- it is generally considered a bad idea to install packages into the global store
Resolving dependencies...
Configuring Cabal-99998...
Preprocessing library for Cabal-99998..
......@@ -11,7 +10,6 @@ Installing library in <PATH>
Installed Cabal-99998
# cabal sandbox add-source
# cabal install
Warning: the --global flag is deprecated -- it is generally considered a bad idea to install packages into the global store
Warning: custom-setup/custom-setup.cabal: This package requires at least Cabal version 99999
Resolving dependencies...
Configuring Cabal-99999...
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment