Commit bf72cc9d authored by bjorn@bringert.net's avatar bjorn@bringert.net
Browse files

Ok, I see. zlib >= 0.4 is needed since 0.3 wont install with ghc 6.8.

parent 67fefc02
......@@ -37,6 +37,6 @@ Executable cabal
Hackage.Utils
build-depends: mtl, network, regex-compat, unix, Cabal>=1.3,
zlib >= 0.3, HTTP >= 3000.0 && < 3000.1, filepath >= 1.0
zlib >= 0.4, HTTP >= 3000.0 && < 3000.1, filepath >= 1.0
build-depends: base >= 2.1, process, directory, pretty, bytestring >= 0.9
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment