Commit d1bb3665 authored by Duncan Coutts's avatar Duncan Coutts
Browse files

It builds with HTTP-3001 as well.

parent b4197d74
......@@ -41,7 +41,7 @@ Executable cabal
Hackage.Utils
build-depends: Cabal >= 1.2, filepath >= 1.0, network,
zlib >= 0.3, HTTP >= 3000.0 && < 3000.1
zlib >= 0.3, HTTP >= 3000.0 && < 3001.1
if flag(old-base)
build-depends: base < 3
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment