Commit e0bf43c3 authored by Ben Gamari's avatar Ben Gamari 🐢
Browse files

Bump directory upper bound to < 1.4

parent 51ff8b66
...@@ -187,7 +187,7 @@ library ...@@ -187,7 +187,7 @@ library
bytestring >= 0.9 && < 1, bytestring >= 0.9 && < 1,
containers >= 0.4 && < 0.6, containers >= 0.4 && < 0.6,
deepseq >= 1.3 && < 1.5, deepseq >= 1.3 && < 1.5,
directory >= 1.1 && < 1.3, directory >= 1.1 && < 1.4,
filepath >= 1.3 && < 1.5, filepath >= 1.3 && < 1.5,
pretty >= 1.1 && < 1.2, pretty >= 1.1 && < 1.2,
process >= 1.1.0.1 && < 1.5, process >= 1.1.0.1 && < 1.5,
......
...@@ -289,7 +289,7 @@ executable cabal ...@@ -289,7 +289,7 @@ executable cabal
build-depends: directory >= 1.1 && < 1.2, old-time >= 1 && < 1.2, build-depends: directory >= 1.1 && < 1.2, old-time >= 1 && < 1.2,
process >= 1.0.1.1 && < 1.1.0.2 process >= 1.0.1.1 && < 1.1.0.2
else else
build-depends: directory >= 1.2 && < 1.3, build-depends: directory >= 1.2 && < 1.4,
process >= 1.1.0.2 && < 1.5 process >= 1.1.0.2 && < 1.5
-- NOTE: you MUST include the network dependency even when network-uri -- NOTE: you MUST include the network dependency even when network-uri
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment