Commit e2ad772a authored by Mikhail Glushenkov's avatar Mikhail Glushenkov
Browse files

Fix a build error when Clang is used as a preprocessor.

Fixes #1496 (presumably).
parent 3582591f
......@@ -233,8 +233,7 @@ betweenVersionsInclusive v1 v2 =
IntersectVersionRanges (orLaterVersion v1) (orEarlierVersion v2)
{-# DEPRECATED betweenVersionsInclusive
"In practice this is not very useful because we normally use inclusive lower bounds and exclusive upper bounds"
#-}
"In practice this is not very useful because we normally use inclusive lower bounds and exclusive upper bounds" #-}
-- | Fold over the basic syntactic structure of a 'VersionRange'.
--
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment