Commit ec185088 authored by Duncan Coutts's avatar Duncan Coutts
Browse files

Update version constraint on the Cabal library, for 1.12 release.

parent ae0dee3e
......@@ -89,7 +89,7 @@ Executable cabal
Paths_cabal_install
build-depends: base >= 2 && < 5,
Cabal >= 1.10.1 && < 1.11.3,
Cabal >= 1.11.2 && < 1.13,
filepath >= 1.0 && < 1.3,
network >= 1 && < 3,
HTTP >= 4000.0.2 && < 4001,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment