Commit f07a7b62 authored by Duncan Coutts's avatar Duncan Coutts
Browse files

Require Cabal lib version 1.7.3

Needs recent api changes.
parent d792f8ef
......@@ -75,7 +75,7 @@ Executable cabal
Paths_cabal_install
build-depends: base >= 2 && < 4,
Cabal >= 1.7.2 && < 1.9,
Cabal >= 1.7.3 && < 1.9,
filepath >= 1.0,
network >= 1 && < 3,
HTTP >= 4000.0.2 && < 4001,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment