Commit f54e7f95 authored by Herbert Valerio Riedel's avatar Herbert Valerio Riedel 🕺
Browse files

Bump upper bound of `deepseq`

`deepseq-1.4.0.0`'s major change is in the default `rnf` method
implementation (see haskell/deepseq#1 for details). However, `Cabal` isn't affected
by that, and happily compiles against the current (yet unreleased) `deepseq-1.4.0.0`.

(approved by @dcoutts)
parent 4cb79af4
......@@ -129,7 +129,7 @@ library
build-depends:
base >= 4.2 && < 5,
binary >= 0.7 && < 0.8,
deepseq >= 1.3 && < 1.4,
deepseq >= 1.3 && < 1.5,
filepath >= 1 && < 1.4,
directory >= 1 && < 1.3,
process >= 1.1.0.1 && < 1.3,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment