Commit 6ee5fc8c authored by judah's avatar judah
Browse files

Allow building with base-4.7. Patch from Ian Lynagh.

parent 20310bfe
......@@ -51,7 +51,7 @@ flag legacy-encoding
Library
if impl(ghc>=6.11) {
Build-depends: base >=4.1 && < 4.7, containers>=0.1 && < 0.6, directory>=1.0 && < 1.3,
Build-depends: base >=4.1 && < 4.8, containers>=0.1 && < 0.6, directory>=1.0 && < 1.3,
bytestring>=0.9 && < 0.11
}
else {
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment