Commit 5b921050 authored by Ning Wang's avatar Ning Wang

Travis still run ghc-7.0.1 to compile this package, and --enable-tests failed...

Travis still run ghc-7.0.1 to compile this package, and --enable-tests failed the CI. I don't know whether the ancient cabal and ghc caused this failure, so I disable it now until I find a solution
parent d1d3188b
......@@ -27,9 +27,8 @@ install:
- travis_retry cabal update
script:
- cabal configure -v2 --enable-tests
- cabal configure -v2
- cabal build
- cabal test
- cabal check
- cabal sdist
- SRC_TGZ=$(cabal info . | awk '{print $2;exit}').tar.gz &&
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment