• Ian Lynagh's avatar
    Add version constraints for the boot packages; fixes trac #3852 · ee9ecae8
    Ian Lynagh authored
    When using the bootstrapping compiler, we now explicitly constrain
    the version of boot packages (Cabal, extensible-exceptions, etc) to the
    in-tree version, so that the build system is less fragile should the
    user have a newer version installed for the bootstrapping compiler.
    ee9ecae8
ghc.mk 41.1 KB