Commit 493055ce authored by simonmar's avatar simonmar

[project @ 2003-05-29 09:01:20 by simonmar]

Use AC_PREREQ to ensure that we have at least autoconf 2.52, and
remove some old messages about version 2.13.
parent f0192b81
......@@ -16,6 +16,9 @@ dnl
# First off, a distrib sanity check..
AC_INIT(mk/config.mk.in)
dnl * We require autoconf version 2.53 due to the use of AC_SYS_LARGEFILE
AC_PREREQ(2.52)
dnl * Declare subdirectories that have a private configure script
dnl
dnl After the toplevel configuration is complete, the script will recurse into
......@@ -1252,11 +1255,6 @@ AC_C_PROTOTYPES
dnl ** are we big endian?
AC_C_BIGENDIAN
# Allay users' general fear of warnings of any kind.
errprint(fptools configure script wizard sez: autoconf-2.50 or later should produce no warnings
)
errprint(if you are using 2.13 or earlier, you may get a (harmless) warning message.
)
dnl ** check for leading underscores in symbol names
FPTOOLS_UNDERSCORE
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment