Commit 95d8658a authored by ian@well-typed.com's avatar ian@well-typed.com

In FP_GCC_VERSION, test $CC not $GCC

$GCC is empty when autoreconf 2.56 or 2.59 is used, although it works
with 2.67. If testing $GCC with 2.5* worked in the past then I'm not
sure when/why it broke.
parent 431e8047
......@@ -1049,7 +1049,7 @@ fi
# output variable GccVersion.
AC_DEFUN([FP_GCC_VERSION],
[AC_REQUIRE([AC_PROG_CC])
if test -z "$GCC"
if test -z "$CC"
then
AC_MSG_ERROR([gcc is required])
fi
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment