Commit b1877b68 authored by Simon Marlow's avatar Simon Marlow
Browse files

add another test for #1736, and mark pragma001/pragma002 as fixed in 6.9

parent 0d312816
......@@ -175,5 +175,6 @@ test('driver200', normal, run_command,
['$MAKE -s --no-print-directory test200'])
cleanall()
test('pragma001', expect_broken(1736), compile, [''])
test('pragma001', if_compiler_lt('ghc','6.9',expect_broken(1736)), compile, [''])
test('pragma002', if_compiler_lt('ghc','6.9',expect_broken(1736)), compile, [''])
-- an options pragma that needs more than 1k of buffer to read
{-# OPTIONS_GHC
-w #-}
module Pragma002 () where
-- This will make a warning if the pragam isn't picked up
foo _ = ()
foo _ = ()
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment