Commit d3c7831f authored by simonmar's avatar simonmar

[project @ 2003-09-29 10:49:59 by simonmar]

Uncomment Alex version test: Alex 2.0 is now required to build GHC.
parent bcaee6a1
......@@ -372,10 +372,10 @@ else
fi;
changequote([, ])dnl
])
dnl if test -d $srcdir/ghc -a ! -f $srcdir/ghc/compiler/parser/Lexer.hs; then
dnl FP_COMPARE_VERSIONS([$fptools_cv_alex_version],[-lt],[2.0],
dnl [AC_MSG_ERROR([Alex version 2.0 or later is required to compile GHC.])])[]dnl
dnl fi
if test -d $srcdir/ghc -a ! -f $srcdir/ghc/compiler/parser/Lexer.hs; then
FP_COMPARE_VERSIONS([$fptools_cv_alex_version],[-lt],[2.0],
[AC_MSG_ERROR([Alex version 2.0 or later is required to compile GHC.])])[]dnl
fi
AlexVersion=$fptools_cv_alex_version;
AC_SUBST(AlexVersion)
])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment