Commit 176c2483 authored by simonmar's avatar simonmar
Browse files

[project @ 2006-01-03 11:06:45 by simonmar]

emit an error message if GNU make 3.7x is found (3.80 is required).
parent 57c7ce1a
......@@ -32,6 +32,9 @@
# a section corresponding to each of the main .mk files
# included by boilerplate.mk (see boilerplate.mk for a list).
ifneq "$(findstring 3.7, $(MAKE_VERSION))" ""
$(error GNU make version 3.80 or later is required.)
endif
################################################################################
#
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment