Commit 6d3e69ee authored by simonmar's avatar simonmar
Browse files

[project @ 2005-02-21 10:13:00 by simonmar]

For some reason rev. 1.71 undid rev. 1.70.  Restore it.
parent 059a6d03
......@@ -423,7 +423,7 @@ findPackages db_stack pkgid
-- multiple packages. So eg. "Cabal-*" matches all Cabal packages,
-- but "Cabal" matches just one Cabal package - if there are more,
-- you get an error.
ps | pkgVersion pkgid == globVersion
ps | versionTags (pkgVersion pkgid) == versionTags globVersion
-> return ps
| otherwise
-> die ("package " ++ showPackageId pkgid ++
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment