Commit 42b13606 authored by Ben Gamari's avatar Ben Gamari 🐢
Browse files

Allow template-haskell 2.16

parent a4cdfd69
......@@ -49,7 +49,7 @@ library
build-depends:
base >= 4.3 && < 5,
stm >= 2.2 && < 3,
template-haskell >= 2.2 && < 2.16,
template-haskell >= 2.2 && < 2.17,
mtl >= 2.0 && < 2.3
if !impl(ghc >= 8.0)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment