Use GHC 8.8 as the minimum bootstrap compiler version

Merged Ryan Scott requested to merge require-8.8 into master

This patch makes GHC 8.8 the minimum bootstrap compiler across all Docker images in preparation for the same requirement being imposed on GHC. In most cases, I was able to use 8.8.3. The exception is x86_64-linux-deb10, where the only 8.8 bindist I could find was 8.8.1.

Edited by Ryan Scott

Merge request reports